انجمن وردپرسدسته بندی: قالب وردپرسمشکل کوچک شدن قالب
arashwp پرسیده شده 3 سال قبل
سلام من یک وبسایتی دارم فروشگاه قالبش کوچک میشه ادرس https://electroasa.ir/shop/ قالب رایکا
arashwp پاسخ داده در 3 سال قبل

قالب شما (Raika / رایکا) حاوی نسخه‌های قدیمی برخی از فایل‌های الگو WooCommerce است. این فایل‌ها ممکن است نیاز به به روز رسانی داشته باشند تا اطمینان حاصل شود که آنها با نسخه فعلی WooCommerce سازگار هستند. پیشنهادات برای اصلاح این:

قالب خود را به آخرین نسخه بروز رسانی کنید. اگر هیچ بروز رسانی در دسترس نیست، با نویسنده قالب خود در مورد سازگاری با نسخه فعلی WooCommerce تماس بگیرید.
اگر برای تغییر چیزی بیش از یک فایل الگو کپی کردید، باید نسخه جدیدی از الگو را کپی کنید و دوباره تغییرات خود را اعمال کنید.

3 پاسخ
ادریس شاهی جان پاسخ داده شده3 سال قبل
سلام دوست عزیز، به نظر می رسد سایت شما مشکلات زیادی دارد و در مرحله اول متوجه شدم که پروتکل https به درستی روی سایت تنظیم نشده است. از این قسمت که بگذریم، در صفحه فروشگاه تعداد زیادی خطا میبینم که مربوط به فراخوانی نادرست jQuery می باشد و دلیل آن تداخل کدهای قالب یا افزونه های شماست که لازمه به دقت بررسی و رفع شود.   اگر با فرآیند دیباگ کردن آشنایی دارید می توانید با درج کد زیر در فایل wp-config.php خطاهای سایت را در هر صفحه مشاهده کنید و نسبت به رفع آنها اقدام کنید. ولی به شدت توصیه می شود اگر با این فرآیند آشنایی ندارید کار را به یک متخصص وردپرس بسپارید تا این روند را طی کرده و مشکل شما را حل کند :
define( 'WP_DEBUG', true );   اگر با این فرآیند دیباگ کردن آشنایی ندارید می توانید از این راه مشکل خود را پیدا کنید: ابتدا کل پلاگین های سایت را غیر فعال کنید و مرحله به مرحله و یک به یک پلاگین ها را فعال کنید و هر بار سایتتون رو چک کنید تا ببینید مشکل از سمت کدام افزونه است و به راحتی افزونه مشکل دار را شناسایی کنید.   اگر با این مراحل مشکل شما حل نشد، از بخش پشتبانی سایت به آدرس زیر ثبتنام کرده و مشکلتون رو مطرح کنید تا برآورد هزینه شده و مشکل شما حل شود: http://crm.wphelper.ir/clientarea.php
arashwp پاسخ داده در 3 سال قبل

قالب شما (Raika / رایکا) حاوی نسخه‌های قدیمی برخی از فایل‌های الگو WooCommerce است. این فایل‌ها ممکن است نیاز به به روز رسانی داشته باشند تا اطمینان حاصل شود که آنها با نسخه فعلی WooCommerce سازگار هستند. پیشنهادات برای اصلاح این:

قالب خود را به آخرین نسخه بروز رسانی کنید. اگر هیچ بروز رسانی در دسترس نیست، با نویسنده قالب خود در مورد سازگاری با نسخه فعلی WooCommerce تماس بگیرید.
اگر برای تغییر چیزی بیش از یک فایل الگو کپی کردید، باید نسخه جدیدی از الگو را کپی کنید و دوباره تغییرات خود را اعمال کنید.

ادریس شاهی جان پاسخ داده شده3 سال قبل
بله دقیقا توضیحی که ارسال کردین به این معنیه که قالبی که هم اکنون روی سایت وردپرسی شما نصب شده است با آخرین نگارش ووکامرس سازگار نیست و به همین دلیل تداخل در اجرای برخی از دستورات دیده می شود. حتما در اولین فرصت قالب خود را بروزرسانی کنید تا این مشکل رفع شود.
arashwp پاسخ داده در 3 سال قبل

خب مشکل من همینه قالب من بروزرسانی نداره من الان چی کار کنم قالبم عوض کنم؟ ممنون میشم کمکم کنید

ادریس شاهی جان پاسخ داده شده3 سال قبل
سلام،  ببینید ما وقتی به موارد این چنینی برخورد میکنیم دو راه داریم:
  • یک اینکه اگر قالب شما نسخه خارجی داره و مرتب بروزرسانی میده ولی این بروزرسانی توسط مارکت های ایرانی انجام نمیشه، میتونید نسخه اورجینال و دلاری رو تهیه کنید و با خیال راحت کار رو ادامه بدید.
  • اگر قالب شما نسخه خارجی آن بروزرسانی و پشتیبانی خوبی نمیده و یا به هر دلیلی نمیتونید نسخه اورجینال اون رو تهیه کنید، خب حتما باید از یک قالب استاندارد با پشتیبانی خوب و هماهنگ با جدیدترین نسخه های وردپرس و ووکامرس استفاده کنید.
لطفا قبل از هر کاری ابتدا با یک متخصص وردپرس یا تیم پشتیبان وردپرس مشورت کنید که به چه صورتی این کار انجام بشه تا بهترین نتیجه رو در کمترین زمان ممکن بگیرید.
دسته بندی:برچسب ها: