انجمن وردپرسدسته بندی: قالب وردپرسخطای بوجود آمده در سایت ( مشکل و ناسازگاری قالب با افزونه ها)
حامد مروتی پرسیده شده 2 سال قبل
متن خطا  پوسته شما (farnam) دارای فایل‌های الگو(قالب پوسته) قدیمی ووکامرس می باشد. احتمالا برخی از فایل‌های قالب نیازمند به روز رسانی برای سازگاری با نگارش کنونی ووکامرس هستند. فایل‌های تشخیص داده شده برای رفع مشکل:
  1. پوسته خود را به آخرین نسخه بروزرسانی کنید. اگر هیچ بروزرسانی در دسترس نیست، با طراح قالب موضوع خود در مورد سازگاری با نسخه فعلی WooCommerce تماس بگیرید.
  2. اگر برای تغییر چیزی بیش از یک فایل الگو کپی کردید، باید نسخه جدید این الگو را کپی کنید و دوباره تغییرات خود را اعمال کنید.
1 پاسخ
کریم سلیمانی پاسخ داده شده2 سال قبل
سلام دوست عزیز لطفا به روز بودن افزونه ها وقالب خود رابررسی کنید و از نصب اخرین ورژن ان ها اطمینان حاصل کنید
دسته بندی:برچسب ها: